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Chapter 1

Main Concepts

Resize Sense (http://veprit.com/resizesense) is designed to make batch image re-
sizing, cropping, straightening, rotating, flipping, and renaming as flexible, fast,
and easy as possible. It releases you from tedious redundant tasks that software
can perform automatically. No need to define the same size configuration twice:
save it as a size preset, and reuse it. Same with saving configuration: save it as
a saving preset, and reuse. No need to crop & straighten similar images twice:
do it manually for one image, and copy & paste its settings to other images (see
Section 5.1).

The main workflow, outlined in detail in Chapter 3, is the following: import
images (Section 3.1), choose the operation mode (Section 3.2) and define resiz-
ing options (Section 3.3), optionally preview (Section 3.4) and crop & straighten
(Section 3.5) the results, and save them (Section 3.6). Use size presets to simplify
resizing configuration, and saving presets to simplify the saving setup. You can
also assign saving presets to size presets to get both size and saving configuration
covered by the size preset! Moreover, you can even apply multiple size presets in
a single run in Resize Sense! After you have defined size and saving presets, it is
amazingly easy to resize hundreds of images, each one to several different sizes,
and save them in different image formats with different file naming patterns, all in
a single run! All you need to do is import images, select size presets to apply, and
save. That’s it! You have done a huge amount of work!

Despite the powerfull batch processing capability, Resize Sense is flexible
enough to enable manual crop & straighten adjustment of every image (Sec-
tion 3.5), for every applied size preset. Once the size has been configured, se-
lect an image and crop & straighten it manually. Keep in mind that the crop &
straighten adjustment is applied to the current focus image (shown in the Pre-
view) and to the currently selected size preset. Resize Sense enables batch image
cropping & straightening by copying & pasting crop & straighten configuration
between images (Section 5.1).

Copyright c©2013-2014 VeprIT. All rights reserved.
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In addition, Resize Sense supports some common batch image editing opera-
tions. These are 90◦ and 180◦ rotation (Section 4.1), and horizontal and vertical
flipping (Section 4.2). Resize Sense also supports batch image EXIF/IPTC meta-
data editing.

When configuring resizing options (Section 3.3), always keep in mind that
they are defined for multiple, not for a single, image. That is why you see settings
that may look irrelevant for a single or a few images, such as some options for
images which are too small for the requested size. Why would you want to choose
between Do not save and Copy original? Imagine that you are processing a large
batch of different images. There are both large and small images. You wish to
constrain their size: reduce the large images size, and leave the small images
intact. Without the Copy original option, you would first need to sort out the large
and small images, reduce the large images size, and copy the small ones. Resize
Sense does this all automatically for you.

Copyright c©2013-2014 VeprIT. All rights reserved.
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Chapter 2

User Interface Overview

Figure 2.1 presents the main Resize Sense window and its parts.

Figure 2.1: Resize Sense window overview.

The Configuration area defines resizing settings for all saved images. The
Image Browser shows all the imported (or filtered out if a filter is active) images.
The Preview behavior depends on the current image and size preset. If possible,
it allows to manually crop & straighten the image for the current size preset. Oth-
erwise it shows a final image preview. Commands available in the Toolbar are
applied to all the images selected in Browser, not only the one shown in Preview.

Copyright c©2013-2014 VeprIT. All rights reserved.
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Chapter 3

Main Workflow

This chapter describes every step in the intended Resize Sense workflow.

3.1 Adding Images
Add images to Resize Sense in one of the following ways:

• Drag items from another application supporting drag & drop functionality.

• Click the Add Images button .

• Use the File→ Add Images. . . menu item.

• Press Cmd + O on the keyboard.

In cases other than using drag & drop, the standard Open File panel will be
displayed. Choose the image files and/or directories and click the Open button.

Note that you can drag or select both individual image files and directories
with image files. When a directory is added, Resize Sense scans all its contents
(including subdirectories) and adds all the image files.

Also note that you can drag items not only from Finder, but also some other
applications. For example, you can drag & drop both individual images and com-
plete events from iPhoto.

3.2 Choosing the Operation Mode
Resize Sense works in Single and Presets modes. Choose the corresponding tab
in the configuration area to select the mode .

Copyright c©2013-2014 VeprIT. All rights reserved.
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Figure 3.1: Select size presets to apply.

In the Single mode, a sin-
gle size configuration is applied
to all saved images. This con-
figuration is technically the same
preset as any other custom pre-
set, and it is sometimes referred
to as Quick Preset. Unlike other
presets, Quick Preset gives you a
faster access to the resizing settings, enabling to preview the result of any change
immediately. For your convenience, Resize Sense saves the last used Quick Preset,
so that you never have to enter the same settings twice. You can always save the
Quick Preset as a custom preset using the corresponding button .
You can also load any existing preset to the Quick Preset.

In the Presets mode, one or more chosen size presets are applied to all saved
images. All the existing size presets are shown in the left list of the Presets tab.
You can filter them using the search field above to quickly find what you need.
Select the presets you want to apply and click the Apply Selected Presets button

. The selected presets should appear in the list on the right.
When running Resize Sense before version 1.3.0 for the first time, the All

Presets list will be empty, because you have not defined any size presets yet. For
your convenience, Resize Sense 1.3.0 and later automatically imports example
presets (many common paper sizes etc.) if no size presets are yet defined.

3.3 Resizing Configuration

Figure 3.2: Resizing type selection.

To define and manage custom size
presets, use the Manage Presets
button in the Presets tab, or the
Window → Size Presets Manage-
ment menu, or press Shift + Cmd +
P. You can also double-click a pre-
set in one of the lists on the Presets
tab to edit it.

Whether you are defining a
regular size preset (in the Size Pre-
sets Management panel) or the Quick Preset (in the configuration area in Single
mode), you have mostly the same configuration options. First, you have to choose
the resizing type. The following types are available:

Fixed width and/or height – Define the exact required width and height of the

Copyright c©2013-2014 VeprIT. All rights reserved.
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output images. If they are not proportional to the original image width and
height, you can choose how to achieve the required aspect ratio: crop the
image, deform it, or add solid borders. If only one dimension is defined, the
other will be computed to preserve the original image aspect ratio.

Fixed dimensions – This is the same as ”fixed width and/or height” with both
dimensions entered, except that it is not defined which dimension is width
and which is height. The application will assign them individually for every
image, based on its original orientation. For horizontal images, the longest
dimension will be assigned to width, and for vertical images, it will be as-
signed to height. This way you achieve the exact required image dimensions
while keeping (not cropping out) as much of the original image information
as possible.

Fit to width and/or height – The original image will fit completely inside the
box with the defined width and height. The original aspect ratio is pre-
served, no cropping or deformation happens. If only one dimension is de-
fined, it is the same as ”fixed width and/or height” with the same dimension
defined.

Fit to dimensions – This is the same as ”fit to width and/or height”, except that
it is not defined which dimension is width and which is height. The appli-
cation will assign them individually for every image, based on its original
orientation. For horizontal images, the longest dimension will be assigned
to width, and for vertical images, it will be assigned to height.

Longest edge – The longest output image edge is defined. The other edge will
be computed so that the required image aspect ratio (based on the crop and
other settings) is achieved.

Shortest edge – This is the same as ”longest edge”, but the shortest instead of the
longest output image edge is defined.

Fixed megapixel count – Define the required output image resolution (megapixel
count). The edge sizes will be computed to fulfill the megapixels and aspect
ratio requirements.

Crop only – This is a special type allowing to crop images freely or with a de-
fined aspect ratio. Unlike all the other types, it does not specify the final
image size.

Then, depending on the chosen type, you enter the required width and/or
height, dimensions, edge size, megapixel count, or aspect ratio. For types other

Copyright c©2013-2014 VeprIT. All rights reserved.
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than Crop only and Fixed megapixel count, you also choose one of the following
size units:

• Pixels.

• Percents (only for the Fixed width and/or height type).

• Inches.

• Centimeters.

Figure 3.3: Size configuration.

If you choose inches or cen-
timeters, you also have to define
the print resolution and the reso-
lution units (pixels per inch or pix-
els per centimeter). If unsure what
resolution to enter, we would rec-
ommend to use a value between
150 and 300 pixels per inch. 150
pixels per inch is usually consid-
ered an acceptable print quality,
use it to minimize the image file
size. 300 pixels per inch is the
print resolution used in top photo
journals, use it to maximize the
image quality. If you are not go-
ing to print the images on paper,
this resolution is irrelevant for you, as well as the image size measured in inches
or centimeters (use pixels instead).

For any configuration type (except for Crop only because it does not resize), it
can happen that the requested image size is larger than the original image, or the
cropped part of the original image. You should define what Resize Sense should
do in this case. There are the following options:

Enlarge – the image will be enlarged (up-sampled) to achieve the requested size.
Note that enlarging degrades the image quality! The more you up-sample,
the worse the image quality becomes. Thus, it is recommended to avoid
enlarging, or at least not to enlarge images significantly.

Add borders – the original image will be extended with borders (transparent or
of a user-defined solid color) to achieve the required size.

Do not save – small images will be skipped when saving.

Copyright c©2013-2014 VeprIT. All rights reserved.
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Copy original – small images will be copied as they are (will not be resized).
This is useful for large batches with images of various sizes, which you
want to constrain to a certain maximum size. You do not need to find small
images manually and only resize the large ones.

When both dimensions are defined in the Fixed width and height and Fixed
dimensions resizing types, it can happen that the final image aspect ratio (the ratio
of width to height) will differ from the original. You have to define how Resize
Sense should solve this problem if it appears. There are the following options:

Crop – crop the image to achieve the required aspect ratio. You also define how
to align the crop rectangle (horizontally and vertically). You can later manu-
ally adjust the crop & straighten configuration, individually for every image
and every applied size preset.

Add borders – add either horizontal or vertical borders to the image to achieve
the required aspect ratio. You also define how the original image should be
aligned on the extended canvas, and the border color (can be transparent or
a user-defined solid color).

Deform – the image will be distorted to achieve the required aspect ratio. You
can see how every deformed image looks like in Preview.

When defining a size preset in Size Presets Management panel, you can assign
it a saving preset. This defines the output file naming rule and image file format
for this size preset. When saving multiple images, unless you choose to ignore
saving presets defined in size presets, this saving preset will be used. This way,
when applying multiple size presets to every image, you can save them in different
formats and with different file naming rules.

Resize Sense checks your resizing configuration while you are defining it. You
will see a warning as long as something is missing. In the presets tables (lists),
incompletely defined presets are shown in the red color. You cannot save images
until you properly define the used presets.

3.4 Previewing the Results
Once you have added images and completely defined the applied size presets, you
can preview the output images. In the Single mode, select an image in the browser
to see its preview. In the Presets mode, select an image and one of the applied
presets (in the Applied Presets list) to see a preview. The original and final image
sizes are shown under the Preview, as well as the size of the part cropped from the
original image (if present).

Copyright c©2013-2014 VeprIT. All rights reserved.
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If you choose to deform images to achieve the required aspect ratio, Preview
shows the deformed image. If you choose to add borders, Preview shows the
final image with borders. If the image will or can be cropped, Preview shows the
original image with the crop rectangle. You can adjust the crop rectangle manually
to your liking and even straighten (rotate by less than 45◦) the image, as described
below.

In some cases Preview does not show the image, but reports what will happen
to it. For example, if the image is too small for the requested size, and enlarging is
disabled, Preview will notify if the image will be skipped or the original copied.

3.4.1 Preview Controls
The multifunctional Preview supports the following controls:

Space + drag – move the zoomed image.

Double-click – zoom the clicked point to the maximum. If already zoomed to
the maximum, zoom out completely (fit the image).

When crop is enabled:

Drag the crop rectangle sides or corners – resize the crop rectangle.

Drag the crop rectangle – move the crop rectangle.

Option + drag – straighten the image: rotate by less than 90◦ around the image
center.

Command + click – zoom in the clicked point.

Command + Option + click – zoom out from the clicked point.

Control + click and drag – draw a new crop rectangle from this point.

When crop is disabled:

Click – zoom in the clicked point.

Option + click – zoom out from the clicked point.

Copyright c©2013-2014 VeprIT. All rights reserved.
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3.5 Crop and straighten adjustment

Figure 3.4: Cropping & straightening.

Resize Sense supports image re-
sizing and manual cropping &
straightening in a single run. Man-
ual crop & straighten adjustment
is always allowed unless the image
is deformed or extended with bor-
ders. The ”Fixed” resizing types
restrict the final image aspect ra-
tio, because you define both final
image dimensions, and their ra-
tio cannot change. Thus you can
only crop with that aspect ratio.
The ”Fit to” resizing types also
constrain the aspect ratio by de-
sign. The other resizing options
give you the option to crop freely
or to constrain the original image aspect ratio. There is also a special resizing type
Crop only which allows to crop freely or with a defined aspect ratio.

If the image can or will be cropped, the crop rectangle is shown in the preview.
You can move and resize the crop rectangle by dragging the rectangle, its corners,
and sides. Note that depending on the resizing configuration, the crop rectangle
aspect ratio may be fixed. It is only possible to freely change the crop rectangle
aspect ratio if the final image aspect ratio is not precisely defined by the current
size configuration.

Whenever cropping is allowed, you can also straighten the image (rotate by
less than 45◦). To straighten the photo, hold the Option key on the keyboard while
dragging the mouse inside the Preview. You can also use the Trackpad rotation
gesture when the mouse pointer is over the preview image. When straightening,
make sure that the crop rectangle is entirely within the image!

To restore the default crop rectangle for one or more images, select the images
in the browser and do one of the following:

• use the Image→ Reset Crop & Straighten Settings menu items for the cur-
rent or all presets.

• press Cmd + Opt + Shift + R or Cmd + Shift + R.

• click the Reset Crop & Straighten Settings for Current Preset or Reset Crop
& Straighten Settings for All Presets toolbar button .

Copyright c©2013-2014 VeprIT. All rights reserved.
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This will restore the crop & straighten settings in all selected images. Note
that there are two versions of this command. One affects only the current size
preset (Quick Preset in the Single mode, or preset selected in the Applied Presets
list in the Presets mode), the other affects all size presets.

To save time, you can copy & paste the crop & straighten settings between
images. See Section 5.1 for more details.

3.6 Saving Images
Save all the images shown in the browser (if a filter is active, hidden images are
not saved) in one of the following ways:

• Click the Save All button .

• Use the File→ Save All Images. . . menu item.

• Press Cmd + S on the keyboard.

Alternatively, save only the selected images in one of the following ways:

• Click the Save Selected button .

• Use the File→ Save Selected Images. . . menu item.

• Press Shift + Cmd + S on the keyboard.

• Drag images from the browser and drop them in Finder.

If only one image is being saved, the standard file saving panel is displayed,
extended with the image file format options. Choose the name, location, file for-
mat and other options, and click the Save button. Note that depending on the user
preference, the panel will by default open either in the last used directory, or in the
directory where the original image is. You can change this in Preferences: click
the Resize Sense→ Preferences. . . menu or press Cmd + ,.

If multiple images are being saved, the Save Multiple panel is displayed. You
can choose between saving to a specified directory and the original location from
where you imported images (only specified directory in the Mac App Store ver-
sion, see Section 5.4 for more details).

After that you define how the output image files should be named, and the
output image file format. These settings can be saved in saving presets, and as
such can be assigned to size presets. The option Ignore saving presets defined in
size presets allows you to choose if the settings defined below in the Save Multiple
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panel take precedence over the saving presets assigned to the applied size presets,
or they are only used if no saving presets are assigned to the applied size presets.

Using the Saving presets button, you can load the file naming and format op-
tions from existing saving presets, save the current settings as a new saving preset,
and manage the saving presets. When managing saving presets, you define the file
naming and format in the same way as in the Save Multiple panel, as described
below.

The output filename is defined by a combination of pre-defined tokens and
custom text. The pre-defined tokens can be entered manually or inserted using
the popup button under the input field. In the output filename, the custom text
will remain unchanged, while the pre-defined tokens will be substituted with the
corresponding values. The following tokens are defined:

filename – the original image file name.

size preset name – the name of the size preset which is being applied.

saving preset name – the name of the saving preset which is being applied.

width – the output image width.

height – the output image height.

sequence # – the output image sequence number. There are several options with
varying number of digits in the number. For example, sequence ### will
produce ”001” for the first image.

When saving to the original location, make sure the output filename template
is not just the filename token. Otherwise you risk to overwrite your original image
files, and you will be unable to recover them unless you have a backup. For the
same reason, when applying multiple size presets per image, make sure to use
some pre-defined tokens producing different results for all the applied size pre-
sets to generate unique output filenames. For example, use the size preset name
(assuming your presets have different names), width and height, or a sequence
number. In any case, if Resize Sense discovers that any file will be overwritten
when saving, it will warn you, proposing to generate a unique filename, to over-
write, or to skip saving this file.

When saving by dragging images to Finder, the last used Save Multiple con-
figuration is used.

Resize Sense supports several output image formats: JPEG, TIFF, PNG, GIF,
and BMP. You choose the desired one in the Save Multiple panel. For JPEG, you
can also define the image quality. The higher the percentage for JPEG quality is,
the better the image quality will be, and the larger the file size will be. You can
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also choose to save in the original image format. In this case, Resize Sense will
try to detect the original image format based on its file name extension. If the
detected format is supported, it will save in this format. Otherwise, it will save in
the alternative format which you should define.

As input, Resize Sense accepts all the image formats natively supported by the
operating system. The saving options enable you to use Resize Sense as a batch
image format converter. To use Resize Sense for this purpose (without resizing),
set the resizing type to Crop only, or to Fixed width and/or height with width or
height set to 100 percent. Then choose the desired output image format when
saving.

Copyright c©2013-2014 VeprIT. All rights reserved.
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Chapter 4

Additional Image Operations

4.1 Rotating Images
To rotate images by less than 45◦ (to straighten them), use the Crop & Straighten
tool, as described in Section 3.5.

To rotate images by 90◦ either left (counterclockwise) or right (clockwise),
select them in the browser and do one of the following:

• Click the Turn Left or Turn Right button above the Browser.

• Use the Image→ Turn Left or Image→ Turn Right menu item.

• Press Cmd + [ or Cmd + ] on the keyboard.

• Use the corresponding Trackpad gestures.

• Use the context menu on selected images.

To rotate images by 180◦, select them in the browser and do one of the follow-
ing:

• Click the Rotate 180◦ button above the Browser.

• Use the Image→ Rotate 180◦ menu item.

• Press Cmd + U on the keyboard.

• Use the context menu on selected images.

Note that these are batch operations. All the selected images are rotated, not
only the one shown in preview.

Copyright c©2013-2014 VeprIT. All rights reserved.
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4.2 Flipping Images
To flip (mirror) images horizontally or vertically, select them in the browser and
do one of the following:

• Click the Flip Horizontally or Flip Vertically button above the Browser.

• Use the Image→ Flip Horizontally or Image→ Flip Vertically menu item.

• Press Shift + Cmd + [ or Shift + Cmd + ] on the keyboard.

• Use the context menu on selected images.

Note that these are batch operations. All the selected images are flipped, not
only the one shown in Preview.

4.3 Batch Image Metadata Editing

Figure 4.1: Metadata editing panel.

Resize Sense has an integrated
batch image metadata (EXIF and
IPTC) editor. Select one or
more images and open the meta-
data panel using the Window →
Image Information and Metadata
menu (or press Cmd + i, or use the
corresponding button above the
Browser). Remember that changes
are applied to all the selected im-
ages!

Most probably you are only in-
terested in editing general infor-
mation such as filename at the
General tab and the author and im-
age information at the IPTC tab.
Data at the EXIF tab are normally
read-only. However, if you really
know what you are doing, you can
also edit the EXIF data. Enable
the checkbox at the bottom of the
EXIF tab for that. This can be
particularly useful if, for example,
you do not wish to have any camera information in the published images. For your
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convenience, there are also several buttons to clear all or most of the metadata at
the General tab.

4.4 Filtering Images
To filter (search) images shown in the browser, enter the search criteria in the Filter

Images field above the browser. Only images whose filenames
contain the entered string will be displayed. The search is not case-sensitive.

To disable the filter, do one of the following:

• Click the cross button within the Filter Images field .

• Click the Filter Images field with the mouse to set the input focus there, and
press the Esc key on the keyboard.

• Search for an empty string.

4.5 Removing Images
To remove images from Resize Sense, select them in the browser and do one of
the following:

• Click the Remove Images button .

• Use the File→ Remove Selected Images menu item.

• Press Delete on the keyboard.

Note that with this, you only remove images from the Resize Sense browser.
The image files on the disk remain untouched.
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Chapter 5

Additional Topics

5.1 Crop & Straighten Settings Synchronization (use
Resize Sense for batch image cropping/straightening)

Resize Sense allows to copy & paste (synchronize) the crop & straighten settings
between images. This enables you to use Resize Sense for batch image cropping
and straightening. There are some restrictions, however:

• It is only possible within the same size preset. You cannot copy from one
preset and paste to another preset, because presets may require different
crop aspect ratios. When you change the size preset, you reset the copied
crop settings.

• It is only possible between images of the same size. There is one exception:
crop settings can be synchronized between images of different sizes with
the Crop only resizing type, if the crop aspect ratio is not defined, and the
image is not straightened. In this free cropping case, Resize Sense pastes a
proportional crop rectangle.

To copy the crop & straighten configuration from an image, select it in the
image browser (only one image must be selected) and do one of the following:

• Click the Copy Crop & Straighten Settings for Current Preset or Copy Crop

& Straighten Settings for All Presets toolbar button .

• Choose the Image → Copy Crop & Straighten Settings for Current Preset
or Image→ Copy Crop & Straighten Settings for All Presets menu item.

• Press Cmd + Opt + Shift + C or Cmd + Shift + C on the keyboard.
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Then select the target images (one or more images to which you want to apply
the copied settings). Do one of the following to paste the settings:

• Click the Paste Crop & Straighten Settings toolbar button .

• Choose the Image→ Paste Image Settings menu item.

• Press Cmd + Shift + V on the keyboard.

The previously copied crop & straighten configuration will be applied to all
the selected images satisfying the requirements listed above.

Note that you can copy the crop & straighten configuration either for the cur-
rent size preset (Quick Preset in the Single mode, or preset selected in the Applied
Presets list in the Presets mode), or for all size presets.

You can use Resize Sense as a batch image cropper/straightener. Add the
images you wish to crop. If no specific size is needed, choose the Crop only
resizing type and leave the crop aspect ratio blank (otherwise will only work with
images of the same size). Crop and/or straighten one image as needed, and then
copy & paste this crop configuration to other images (straightening will only work
for images of the same size, see the restrictions above).

5.2 Presets Management
To define custom size presets, use the Window→ Size Presets Management menu,
or press Shift + Cmd + P. You can also click the Manage Presets button or double-
click a size preset in one of the lists on the Presets tab.

Figure 5.1: Size presets management
window.

To define custom saving pre-
sets, use the Window → Sav-
ing Presets Management menu, or
press Option + Cmd + P. You can
also run the Saving Presets Man-
agement panel from the Save Mul-
tiple panel, click the Saving pre-
sets button and choose Manage
presets from the menu.

Use the buttons at the bot-
tom left to create new presets

, remove them , and dupli-
cate existing presets ( , useful to
quickly create a new preset based
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on an existing one). You can also export selected presets and import previ-
ously exported presets . If you want to export all your presets, do not forget to
select them all first (click inside the presets list and press Cmd + A).

It is possible to edit multiple presets at once: select them all and edit what
you wish. You can reorder presets in the list using drag&drop (they will also be
reordered at other places). When no presets are selected, you will be prompted to
import example presets.

5.3 Watermark Sense Integration
Resize Sense is designed as a companion application for our flexible batch image
watermarking utility Watermark Sense. They are mutually integrated to act as a
single application, while keeping things so simple and straightforward as possi-
ble. Together they form a flexible and efficient image processing toolset for web
publishing and similar needs.

When done with resizing/cropping, you can open selected (or all) images in
Watermark Sense for watermarking. There are special commands in the File menu
for this purpose. Watermark Sense will open these images as though they were
originally opened there: the full image quality will be retained, and Watermark
Sense will know where the original files are.

In a similar way you can open Watermark Sense output images for resizing
and/or cropping in Resize Sense.

Note that this integration is fully functional with Resize Sense 1.6.0 and later.
Earlier versions may also open the images from Watermark Sense, but they will
not delete the generated temporary files, and will not know the original images’
location.

5.4 Mac App Store version limitations
There is a slight difference between the Resize Sense version distributed at the
Resize Sense web page and on the Mac App Store. Due to the Application Sand-
boxing mechanism limitations, which are enforced at the Mac App Store, its ver-
sion cannot save files at arbitrary locations. It can only save at locations explicitly
pointed to by the user with the system Save dialog. This slightly affects the Save
Multiple panel functionality, which appears when you save multiple images. The
following limitations are present in the Mac App Store version:

• There is no option to save at original location, because this location is likely
to be blocked by the Application Sandboxing mechanism.
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• The last used output directory is not memorized, because it can be blocked
after the application is closed. The user selects the target directory every
time when saving multiple files. In Resize Sense 1.4.0 and later this limi-
tation is relaxed on the latest Mac OS systems supporting security-scoped
bookmarks.
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